Probleme, Fragen und Diskussionen zur MagicQ Software (im allgemeinen), z.B. Syntax, Patching, Paletten, FX usw.
Bitte hier keine Hardware-Fragen!
#9698
Servus

Folgendes Setup:
Neue default Show. V1.7.6.0
Patch 1 Stück beliebiger MovingHead. In meinem Beispiel VariLite VL7.
AutoInsert in Visualiser. Keine Änderung das HangType / Position oder so.
Lampe Locate und AddFx -> Position -> Circle.
Größe auf z.B. 20% andere Parameter unverändert.

Jetzt würde ich erwarten das der Head einen Kreis um die jetzige Position fährt.
Tut er aber nicht, sondern er fährt eine 8.

Wenn ich jetzt Tilt auf 90° stelle, fährt der Head einen astreinen Kreis an der Rückwand.
Tilt zurück auf 0° -> 8er.

Kann mir das jemand erklären ?

Gruß Floyd
#9873
Ja, das machen alle Heads so. Das ist irgendwas mathematisches und ganz normal.
#9876
Moin,

das hat eher mit Physik und der Mechanik eines Movinghead zu tun ;-) 8)

Da kann auch ChamSys leider nichts dran ändern. ;-)

Grüße,
Christian
#9886
Oh, ich hab das durchaus auch in der Realität beobachtet. Aber da Du das schreibts solltest Du vielleicht mal im Headfile gucken, ob da korrkte Werte für den Pan und Tilt Winkel eingetragen sind. Also ob er 360 oder 540 oder noch mehr schafft. Weil Vis geht natürlich nach den im Headfile hinterlegten Daten. Und wenn die nicht den echten Möglichkeiten des Heads entsprechen, dann kann dieses von Dir beobachtete Phänomen durchaus auftreten.
Wenns dann immer noch Unterschiede gibt, dann sinds die Erdstrahlen! :mrgreen: